Blokir Website tertentu dengan menggunakan Mikrotik

Posted: November 1, 2012 in Uncategorized

Paling males yah kalau di ditegur sama atasan karena karyawan pada buka” website yg notabennya ganggu kerjaa misal FB, Twit, situs bokep dll😀

Nah ada sedikit kodingan buat ngeblok website” yg dianggap tidak boleh di gunakan pada saat jam kerja. apalgi download lagi atau streaming youtube alhasil koneksi ngelekk ngedown.

langsung aja yah gan :

Buka Mikotiknya terus buka New Terminal, atau bisa langsung pake putty terus akses sebagai admin :

Ni gak gk usah repot” keting koding ini aja :

1.

/ip firewall mangle

add action=add-dst-to-address-list address-list=facebook

 address-list-timeout=1m chain=prerouting comment=”” content=facebook.com

 disabled=no

 

kemudian ketik ini untuk lanjutannya :

1.

/ip firewall filter

add action=drop chain=forward comment=”Drop Facebook” disabled=no

 dst-address-list=facebook

 

Selsai dah🙂

ulanggi untuk situs” yang lain tinggal rubah aja nama websitenya, inget yah gan jangan copy paste tapi di ketik😀

 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s